Beefy Boxes and Bandwidth Generously Provided by pair Networks
Don't ask to ask, just ask
 
PerlMonks  

Re^4: Unable to install Net-SSLeay-1.92

by kcott (Archbishop)
on Jun 08, 2022 at 09:21 UTC ( #11144510=note: print w/replies, xml ) Need Help??


in reply to Re^3: Unable to install Net-SSLeay-1.92
in thread [SOLVED] Unable to install Net-SSLeay-1.92

G'day monsignor,

Welcome to the Monastery.

"... I wouldn't have had a clue what module to install ..."

For future reference, your best sources for this type of information are files with names like README and INSTALL in the distribution.

In this instance, the "Prerequisites" section of https://metacpan.org/release/CHRISN/Net-SSLeay-1.92/source/README includes:

... * libssl-dev for OpenSSL on Debian and Ubuntu; ... * zlib1g-dev on Debian and Ubuntu; ...

The main module documentation may also help; however, in this case, the "Net::SSLeay - INSTALLATION" section just points you to the README.

— Ken

Log In?
Username:
Password:

What's my password?
Create A New User
Domain Nodelet?
Node Status?
node history
Node Type: note [id://11144510]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others rifling through the Monastery: (5)
As of 2022-08-09 00:59 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    No recent polls found

    Notices?