Beefy Boxes and Bandwidth Generously Provided by pair Networks
Keep It Simple, Stupid
 
PerlMonks  

Re: Apache/CGI config and shared library problem (xstat?) ( was: The Man Who Knew Too Little)

by perigeeV (Hermit)
on Jun 07, 2002 at 15:37 UTC ( #172560=note: print w/replies, xml ) Need Help??


in reply to Apache/CGI config and shared library problem (xstat?) ( was: The Man Who Knew Too Little)

I doubt this problem is within your control. Based on your above reply I assume you're using a hosting company. I am speculating, but it's possible that you are being run within a chroot jail, and the admins have not properly populated the tree with needed libs. Another possibilty is they have moved the perl binary onto an upgraded system without rebuilding perl. Anyone remember the libc6/glibc2 problem on RedHat?

Whatever the case, you need to talk to support.


  • Comment on Re: Apache/CGI config and shared library problem (xstat?) ( was: The Man Who Knew Too Little)

Replies are listed 'Best First'.
Re: Re: Apache/CGI config and shared library problem (xstat?) ( was: The Man Who Knew Too Little)
by FoncÚ (Scribe) on Jun 07, 2002 at 16:55 UTC
    Alright. I've had problems with libraries and modules before and had to force (and I do mean force) them to reinstall perl and everything associated. So, I'll ask them what gives as suggested.

Log In?
Username:
Password:

What's my password?
Create A New User
Domain Nodelet?
Node Status?
node history
Node Type: note [id://172560]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others romping around the Monastery: (3)
As of 2022-12-09 00:00 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    No recent polls found

    Notices?