Beefy Boxes and Bandwidth Generously Provided by pair Networks
Pathologically Eclectic Rubbish Lister
 
PerlMonks  

Re^2: Can't install a modern Perl from source

by mpeters (Chaplain)
on Jul 18, 2011 at 14:43 UTC ( [id://915191] : note . print w/replies, xml ) Need Help??


in reply to Re: Can't install a modern Perl from source
in thread Can't install a modern Perl from source

How would you go about looking for more corruption? This system runs lots of other software without a problem. And can run perl 5.12.3 (the one that came with the OS) just fine. And it can also build and run perl 5.8.8, perl 5.8.9 and perl 5.10.0.
  • Comment on Re^2: Can't install a modern Perl from source